
PVII Tree Menu Magic 3 

A Tree grows in Dreamweaver... 

 

Create gorgeous and responsive multi-level tree menus in Dreamweaver with just a few clicks! 

We hope you enjoy using this product as much as we did making it. 

Al Sparber & Gerry Jacobsen PVII 
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4 Install the extension 

Install the extension 

Extension installer files come in 2 formats: MXP and ZXP. MXPs are supported by Extension Manager MX, MX2004, 8, 
CS3, CS4, CS5, CS5.5 and CS6. ZXP is supported by versions CS5.5 and higher. Version CS7 and higher will drop support for 
the MXP format. To continue to support all Adobe customers, regardless of version, we include both the classic MXP and 
the new ZXP versions. 

For version CS6 and older: 

Look for the extension installer file p7_TMM3_313.mxp or p7_TMM3_313_upg.mxp in the root of the zip archive you 
downloaded. Double-click the files to install the extensions. Dreamweaver's Extension Manager will open and you will be 
prompted to complete the installation. 

For version CS7 and higher: 

Look for the extension installer file p7_TMM3_313.zxp or p7_TMM3_313_upg.zxp in the root of the zip archive you 
downloaded. Double-click the files to install the extensions. Dreamweaver's Extension Manager will open and you will be 
prompted to complete the installation. 

About the ZXP Extension Installer Format  

The ZXP format is identical to the tried and true MXP format developed by Macromedia with the chief difference being 
the file extension. It was adopted by Adobe to support its efforts to move third party extensions to the Adobe Exchange 
Store (for a fee)—a service we have no need for at this time. 

When you install the ZXP version of Tree Menu Magic 3, you might see this alert box, which is totally harmless, despite 
its looks. 

 

Simply click the Install button and your extension will be installed without issue.  

The purpose of a digital signature is primarily to protect the software developer's interest, ensuring that no one has 
altered the file from its original state. When you buy directly from the developer, in this case PVII, this is not an issue. 
Adobe's process to create a digital signature file requires installing third-party software that fails to meet our quality 
standards at this time. Even if we were able to use Adobe's software, the signature seems to be activated by going 
through Adobe's Exchange and sharing revenue with Adobe—which we have no need to do. If Adobe provides further 
information, we will let you know. 
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5 Specify local site location 

Work in a defined Dreamweaver site  
Before you begin, make sure you are working inside a defined Dreamweaver web site. This is necessary so that 
Dreamweaver knows how to link required assets. If you are new to Dreamweaver or need to learn how to define a web 
site, follow these simple steps: 

Choose Site > New Site 

Specify local site location  

The Site category of the Site Setup dialog box is the only one you need to fill out to begin working on your Dreamweaver 
site. This category lets you specify the local folder where you’ll store all of your site files. When you’re ready, you can fill 
out the other categories in the Site Setup dialog box, including the Servers category, where you can specify a remote 
folder on your remote server.  

Site Name  

The name that appears in the Files panel and in the Manage Sites dialog box; it does not appear in the browser.  

Local Site Folder  

 

This is the name of the folder on your local disk where you store site files, templates, and library items. Create a folder on 
your hard disk or click the folder icon to browse to the folder. When Dreamweaver resolves site root-relative links, it does 
so relative to this folder. 

Overview 

Tree Menu Magic 3 automates the process of building multi-level collapsible CSS-based menus. You can add as many 
menus to the same page as you like. Each Tree Menu can be styled independently or you can have some, or even all, 
share the same style. The options for each Tree Menu are set independently—each with its own dedicated user 
interface. The Tree Menu Magic 3 user interface is designed to automatically open to the correct mode based on your 
current insertion point in the document. 

Responsive and Mobile Ready 

The Tree Menu Magic 3 is designed to automatically respond to the size of the browser window and the device being 
used. 
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6 Overview 

Touch Device and Smart Phone Support 

The Tree Menu Magic 3 system is designed to work perfectly on all touch enabled devices—including iPhone, iPad, 
Android, other smartphones and tablets. On smartphones, a toggle bar will appear above the menu with an icon that 
users can tap to hide or show the entire menu. The toggle bar uses an industry-standard 3-bar icon. 

 

Auto-Convert Existing TMM1 or TMM2 Menus 

The Tree Menu Magic 3 can optionally convert existing Tree Menu Magic 1 and Tree Menu Magic 2 menus to Tree Menu 
Magic 3. Placed your cursor inside a menu and open the interface. A Convert TMM1 or Convert TMM2 interface will open, 
allowing you to upgrade your existing menu. 

Create or Modify 

The user interface has 2 main modes, Create and Modify, and will automatically open in the correct mode based on your 
current insertion point in the document: 

 If your insertion point is not within an existing TMM menu, the interface will open in Create mode.  

 If your insertion point is inside an existing TMM menu, the interface will open in Modify mode.  
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7 Overview 

Dreamweaver Template Support 

The system is specifically designed to support Dreamweaver templates. You can insert one or more menus into a 
template (.dwt) page at any time. You can also insert one or more menus into a template-based page. The system will 
automatically detect the template and adjust to allow insertion into an editable region.  

Current Link Marking and Auto Sub-Menu Opening 

The system includes an optional feature that looks for links in the menu that match the current page address. When a 
match is found, the link is highlighted. You can optionally set sub-menus to open automatically when they contain a 
current marked link or are associated with a current marked trigger. The system assigns a special style class named 
current_ mark to the matching link and its parent root item (if applicable). Current Marking can be turned on or off, for 
each menu on your page, from the user interface. 

Advanced Current Marking 

Tree Menu Magic 3 also includes an Advanced Current Marker system that allows you to handle exceptions—so that 
even pages that do not appear as links in the menu can be highlighted. To access it, on a page that contains a TMM3 
menu, choose Commands > Studio VII > Tree Menu Magic 3 > Advanced Current Marker Options.  

The Advanced Current Marker user interface will open.  

 

Click the Help button to access the ACM help files. 
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8 Overview 

Image Support 

The system supports using images for the menu items and automatically handles pre-loading, swapping, multiple state 
management and current marking. This automation requires that you follow the image file name convention. The system 
supports up to 3 different image states. If your default image is named home.jpg, then you would name your over image 
home_over.jpg and your open/current-mark image home_down.jpg. All images must be in the same folder. In the TMM3 
interface, you only need to assign the default image (home.jpg). The TMM3 script will automatically find the other 
images. 

First and Last Menu Link Styling 

The system automatically assigns a special CSS class to the first and last links in the menu in order to facilitate styling that 
requires exception rules for these links. The tm3first class is assigned to the first link (and also to its <li> parent tag) in 
the menu and the tm3last class is assigned to the last link (and its <li> parent tag) in the menu. 

Note: The Tree Menu Magic 3 system assigns appropriate style classes to all of the necessary elements dynamically, based on the 
options selected. These classes are not available in Dreamweaver Design View. You will need to preview the page in a browser (or 
Live View) to see the rendered effects of these style assignments. 
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9 Overview 

Automated removal 

A handy Remove command is included that can be used to quickly and thoroughly remove any Tree Menu Magic 3 menu 
from your page. To access the Remove UI, choose: 

Commands > Studio VII > Tree Menu Magic 3 > Remove Tree Menu Magic 3 

 

The interface will provide a listing of all of the Tree Menu Magic 3 menus on your page. The list will display the ID of each 
menu.  

-From the listing, select the menu that you wish to remove. You can remove one menu at a time. 

Tip: If you are unsure about which menu relates to which ID, click the Cancel button and switch to Code View. In Code View, locate all 
IDs that begin with P7TM3. The opening DIV tag for a Tree Menu Magic 3 menu looks like this: <div id="P7TM3_1" class="P7TM3-01"> 

What will be removed  

The system will completely remove the html markup for the selected menu from your page. If there are other Tree Menu 
Magic 3 menus on the page they will not be affected. The system will also remove the link to the relevant CSS file if no 
other menu on the page is using the same style theme. 

If there are no remaining Tree Menu Magic 3 menus on your page, the system will also remove the link to the Tree Menu 
JavaScript file. 

What will not be removed 

The system will not remove the P7tm3 folder, which contains the menu-related assets (images, JavaScript file, and CSS 
files). This ensures that you will not lose any assets you may have modified and any other pages that depend on those 
modified assets will continue to look and behave as expected. 
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10 Inserting a New Tree Menu 

Inserting a New Tree Menu  

Tree Menu Magic 3 menus can be inserted anywhere on your page. Once you have established your insertion point, click 

the Tree Menu icon  to open the interface. Alternatively, you can choose Insert > Studio VII > Tree Menu Magic 3 by 
PVII. You can insert the menu into any area of your page.  

The menu width will automatically adapt to its location, even when placed inside flexible DIVs or table cells. You can 
insert as many individual menus as you like on your page. Each menu can be optioned independently to set different 
behaviors and features. Menus on a single page can share the same style theme or be set to separate style themes. 

-Establish the insertion point for your new menu by clicking in the area of the page where you would like it to be created.  

Note: The interface is sensitive to the insertion point. If your cursor is currently inside an existing Tree Menu component the Modify 
interface will open instead.  

-Click the Tree Menu Magic 3 icon  in the PVII Section of Dreamweaver's Insert Bar or choose Insert > Studio VII > Tree 
Menu Magic 3 by PVII. 

Classic Dreamweaver Insert Bar 

 

Note: Newer versions of Dreamweaver will only able to display icons in shades of gray, rather than in color. 

Dreamweaver Insert Panel 
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11 Inserting a New Tree Menu 

The Tree Menu Magic 3 user interface will open in the Create New Tree Menu mode.  

 

You can create more than one menu on your page. Add as many as you like. 

Asset Folders 

When you create a Tree Menu Magic 3 menu, the system creates an assets folder named p7tm3 at the same level as the 
page that contains your menu. This folder will contain the Tree Menu Magic 3 JavaScript file and the relevant menu style 
sheet(s), as well as an img sub-folder that contains the background images for each style theme you are using. 

 

When you publish your site, make sure you upload the entire p7tm3 folder. 
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12 Modifying an Existing Tree Menu 

Modifying an Existing Tree Menu 

You can modify any of the existing Tree Menu Magic 3 menus on your page at any time. 

-Click inside the menu that you wish to modify. 

-Click the Tree Menu Magic 3 icon  in the PVII Section of Dreamweaver's Insert Bar or choose Modify > Studio VII > 
Modify Tree Menu Magic 3 by PVII 

Note: If you use a Macintosh computer, Apple bugs will sometimes cause the Modify menu to be inactive (grayed out). If this happens 
to you, use the icon to launch the interface. You can also launch the interface from the Insert menu. The system will open the interface 
in the appropriate mode whether you use the Insert Menu, Insert Panel/Bar or the Modify menu. 

The Tree Menu Magic 3 User Interface will open in the Modify Existing Tree Menu Magic mode. 
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13 Managing the User Interface Items 

Managing the User Interface Items 

Mode 

Displays the current operational Mode for the user interface: either Create or Modify. When in Modify mode, the id of the 
menu being modified will also be displayed. 

Menu Items 

This box displays the text for each navigation link in the menu—one line for each link. Select (click) the line you wish to 
act on. 

Add Item 

Click the Add Item button to add a new menu link. This new item will be created immediately after the selected item, and 
at the same level as the selected item. The newly created menu item will initially appear with the default description: 
Menu Item and the URL will simply be a hash (#) placeholder. Change these to suit your needs. The Image Path box is 
always blank by default.  

Add Sub 

Click the Add Sub button to create a new sub-menu for the selected root link item. A new menu item will appear directly 
beneath the selected menu item, indented one level. The newly created menu item will initially appear with the default 
description: Menu Item and the URL will simply be a hash (#). Change these to suit your needs. The Image Path box is 
always blank by default. 

Delete 

Click the Delete button to remove the selected menu item. If the menu item contains one or more sub-menu levels the 
system will completely remove the selected menu item and all of its sub-menu levels. 

Note: The interface requires at least one item to be in the menu list at all times. The system will not allow you to delete a menu item if it 
is the only remaining one. 

  



 

 14  

 

14 Managing the User Interface Items 

Up 

Click the Up button to move the selected menu item up in the Menu Items list. The menu item, and all of its sub-menu 
items, will be moved up one position each time the button is clicked. If the menu section before the selected item is in 
the open state (sub-menu items showing) then the selected menu item will be moved to the last position of the open 
menu section. 

Down 

Click the Down button to move the selected menu item down in the Menu List. The menu item, and all of its sub-menu 
items, will be moved down one position each time the button is clicked. If the menu section after the selected item is in 
the open state (sub-menu items showing) then the selected menu item will be moved to the first position of the open 
menu section. 

Item Link Text 

The Menu Link Text box will always display the text of the currently selected line in the Menu Items list. Enter or revise 
the text that you wish to display for this menu link. The box cannot be left blank. 

Note: If an image has been assigned, this box will be disabled (grayed out) and contain the file name of the assigned image. Removing 
the Image Path will re-enable this box. 

Link Path/ Browse...  

Enter the path to the linked page for this menu item or use the Browse button to open the Select File to Link dialog box. 
The system will automatically supply a "#" link placeholder when new menu items are created, which you should change 
to an actual page link before publishing. 
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15 Managing the User Interface Items 

Image Path / Browse... 

Note: The Image Path box is only used if you are using images for your menu buttons. For text-based menus this box should be left 
empty.  

Enter the path to your image or use the Browse button to open a Select Image Source dialog box. You can change the 
image at any time by selecting the menu item in the Menu Items list and clicking the "Browse..." button. Valid image 
types are limited to the .gif, .jpg, and .png file types. 

The image you select must always be the default state image. The system will automatically handle image pre-loading. 
Images for additional states (over, and down), depending on the Image Swap Option you select, must be stored in the 
same folder as your default image. The system will automatically find them. Default state image file names can be any 
valid name. You must, however, follow a naming convention for the additional state images. If your default image for a 
link is home.jpg, you would follow this convention: 

 home.jpg 

 home_over.jpg 

 home_down.jpg 

Image Alt Text 

Enter a description for the related image in the Alt Text box. If the image is a picture of hats, then Hats would be a good 
choice for the text to use. 
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16 Options 

Options 

These settings are applied to the current Tree Menu Magic 3 menu. Other menus on the same page can have different 
options.  

Menu Action 

Toggle Sub-Menus 

With this option selected, the system will automatically close any open menu sections when another menu section is 
opened. With this option unchecked, the system will open or close sub-menus only when the user clicks on a menu 
trigger. 

Enable Responsive Conversion 

By default, the menu always adapts to the width of element in which it is placed. If your site is a responsive design, and 
you enable Responsive Conversion, your menu will display a toggle icon above it when viewed on a smartphone—or in a 
conventional browser when its window width is less than 700 pixels. The toggle icon permits users to completely hide 
the menu so that they can view more of the page content. Do not enable this option if your site is not a responsive 
design. If you are interested in responsive design, but have not yet acquired the skills to implement one yourself, you 
might find one of our responsive CSS Templates useful. 

Start With Closed Toolbar State 

Set this option if you want the default state of your menu, when viewed on a smartphone, to be closed. Users will be 
able to control the visibility of the menu by clicking the toggle icon or text links. 

  

http://www.projectseven.com/products/templates/
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17 Options 

Page Load 

The Tree Menu Magic 3 system includes several handy options that control how the menu will deploy when the page first 
loads into the browser. 

Open Sub-Levels 

You can have the menu start initially with all (or some) of the sub-menus in the opened state. Check this box if you want 
the sub-menu to be in the open state. The Open to Level selection will become active, and then you simply select the 
number of sub-menu levels you wish to be opened. 

Open to Level 

Select the number of sub-menu levels that you wish to have in the open state when the menu first loads into the 
browser. You can select All Levels or any number of levels. This option will be grayed out (disabled) unless the Open 
Sub-Levels box is checked. 

Include Open All/Close All Links 

Check this box if you wish to have the system create Open All and Close All links. A separate <div> named "p7TM3_Xoc" 
will be created to house these control links, where X represents the number of the Tree Menu Magic system on the page. 
You can remove the <div> at any time by un-checking this box. The DIV that is written looks like this: 

<div id="p7TM3_1oc" class="p7TM3-03_toggle_all"> 
<div class="p7TM3toggle"><a id="p7TM3_1oa" href="#">Open All</a> | <a id="p7TM3_1ca" 
href="#">Close All</a></div> 
</div> 

You can move the DIV anywhere on your page and the TMM3 system will continue to track it. You can also remove one of 
the links. Let's say, you only want to have a Close All link. Simply remove the Open All link so that your DIV looks like this: 

<div id="p7TM3_1oc" class="p7TM3-03_toggle_all"> 
<div class="p7TM3toggle"><a id="p7TM3_1ca" href="#">Close All</a></div> 
</div> 
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18 Options 

Image Swap Options 

The system supports using images for any of the Trigger links and is designed to automatically handle pre-loading, 
swapping, maintaining states, and assigning a current-marker. This automation requires that you follow the image file 
name convention. The system supports up to 3 different image states. Select the Swap Option that you would like to use: 

 Single Image Only - Choose this option if you are using just a single image and do not want any swap 

actions. 

 Normal and Over - Choose this option if you are using two images: one normal image and one for the 

over (hover) state. The over image will also be used for the open (down) and current-mark states. 

 Normal, Over and Open Images - Choose this option if you are using three images: one normal image, 

one for the over (hover) state, and one for the open (down) state. The open state image will be used for the 

current-mark state.  

Note: Be sure to choose the option carefully to match the number of image states you are using. The system will pre-load the various 
state images based on this selection. 

Rollover Open State 

This controls the swap action when the trigger link is in its open state. The system will swap to the over image if the 
trigger link is in the open state and you have a 3-state swap option set. Uncheck the box if you want to disable this swap 
action. 

Current Marking 

These settings control the operation of the included automatic Current Marking system. 

Enable Current Marking 

Check this box to enable automatic current marking (highlighting) of links in your TMM3 menu. The system looks for links 
in the menu that match the current page address. When a matching link is found, it's highlighted. The system assigns a 
special style class named current_mark to this link and also to its associated Trigger Link. 

Tree Menu Magic 3 also includes an Advanced Current Marker system that allows you to handle exceptions—so that 
even pages that do not appear as links in the menu can be highlighted. To access it, on a page that contains a TMM3 
menu, choose Commands > Studio VII > Tree Menu Magic 3 > Advanced Current Marker Options. When the interface 
opens, click the Help button to learn all about the feature. 

Include URL Parameters in Match 

This option controls whether the automatic current-marking feature will include any URL parameters in the page address 
when looking for a matching link in the menu. Check this box if you wish to have your URL parameters included in the 
match criteria. 
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19 Options 

Open Sub-Levels 

The Current Marking system can simply assign the current mark style to each of the menu links or it can open the 
associated sub-menu and all of its parent menu levels. Check this box if you wish to have the sub-levels opened when the 
page first loads. 

Animation Method 

The Tree Menu Magic 3 system allows you to choose a Glide animation when opening a sub-menu: 

 

Animation Duration 

This option allows you to control the animation speed. Duration defines the total amount of time that the animation will 
run, in milliseconds, regardless of a sub-menu's height. The default 300 is fine in most cases. Lower the Duration setting 
and the animation will be faster. Raise the setting to make the animation slower. 

Style Theme 

Tree Menu Magic 3 comes with pre-defined CSS style themes. Choose a theme that best approximates the look you 
desire. This will act as a starting point from which you can later make edits to the style sheet to fully customize your 
menu(s). You can change to a different style theme at any time without affecting the contents of your menus.  

A preview of the selected theme is displayed to the right of the Style Theme select list. This Preview will change 
whenever you select a different theme. 

Rounded Corners 

This option allows you to add rounded corners to the menu structure. The application of rounded corners will be based 
on the Style Theme you have chosen.  

Outer Shadow 

This option allows you to add a drop shadow to the menu's outer structure, logically based on the Style Theme you have 
chosen. 
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20 Options 

Command Buttons 

OK 

When you are done setting your desired options, click the OK button to build the menu. The system will verify your 
selections and alert you to any problems that need your attention. If there are no problems, the interface will close and a 
menu will be added to your page or updated—depending on whether you are in Create mode or Modify mode. You can 
then preview in a browser to operate the menu and check its functionality.  

Tip: To make further changes, click inside a menu and then open the Tree Menu Magic 3 interface to begin your modifications. 

Cancel 

Click the Cancel button to completely abort the current Tree Menu Magic 3 operation. This will close the interface and no 
changes will be made to your page. 

Help 

Click the Help button to open the associated Help File in your browser. This page can remain open for easy reference 
while you continue working with the Tree Menu Magic 3 interface. 
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21 Auto Convert TMM1 to TMM3 

Auto Convert TMM1 to TMM3  

The TMM3 system can automatically convert an existing TMM1 menu to a TMM3 menu. 

Place your cursor inside the existing TMM1 menu and open the TMM3 interface. The system will detect that your 
insertion point is inside a TMM1 menu and the Convert from Tree Menu 1 interface will open.  

 

Choose an Action 

Click the Convert to TMM3 button to launch the Conversion process. The system will open the TMM3 Modify interface 
populated with the existing Trigger and Panel data from your TMM1 menu. Make any changes, choose a Style Theme, 
and set options as desired, then click OK to finish the conversion process.  

Note: Custom TMM1 CSS modifications will be lost. In most cases you will be much happier with a TMM3 style theme based on 
modern CSS techniques. 

Click the Keep Original TMM1 button if you do not want to convert the existing TMM1 menu. The interface will close and 
the TMM1 menu will not be altered. 
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22 Auto Convert TMM2 to TMM3 

Auto Convert TMM2 to TMM3  

The TMM3 system can convert an existing TMM2 menu to a TMM3 menu. 

Place your cursor inside the existing TMM2 menu and open the TMM3 interface. The system will detect that your 
insertion point is inside a TMM2 menu and the Convert from Tree Menu Magic 2 interface will open.  

 

Choose an Action 

Click the Convert to TMM3 button to launch the Conversion process. The system will open the TMM3 Modify interface 
populated with the existing Trigger and Panel data from your TMM2 menu. Existing Style Theme and Animation options 
will be reflected in the interface. Make any changes and set any new options as desired, then click OK to finish the 
conversion process. 

Note: Customizations you made to the original TMM2 CSS file will not be transferred. You will be starting with a default theme CSS. 
TMM3 CSS is much more modern and is very easy to edit. 

Click the Keep Original TMM2 button if you do not want to convert the existing TMM2 menu. The interface will close and 
the TMM2 menu will not be altered.  

Menu Styling  

Please see the TMM3 Style Guide for CSS tips and information on DMM. 

  

http://www.projectseven.com/products/menusystems/tmm3/style-guide/
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23 Support and Contact info 

Support and Contact info 

PVII quality does not end with your purchase - it continues with the best customer support in the business. 

PVII Knowledge Base  

The PVII Knowledge Base is an online PVII application allowing you to access dozens of Tech Notes, tips, and techniques 
relating to our products, as well as to general web development issues. 

Open the Knowledge Base | View the 10 Most Recent Additions 

PVII Communities 

PVII maintains separate and distinct Web Forum and Newsgroup communities. We do this to ensure you always have 
access via your preferred medium and device. 

1. The PVII Web Forums 

The PVII Web Forum is a modern browser-based community, accessible to both desktop and mobile devices and requires 
no additional software or plugins. 

Visit The PVII Web Forum community now... 

2. PVII Newsgroup forums 

The Project VII Newsgroup is available via private and secure NNTP servers. In order to subscribe to a newsgroup you 
must have a newsgroup-capable client installed such as: 

1. Mozilla Thunderbird 

2. Windows Live Mail 

3. Windows Mail/Outlook Express 

4. Opera Mail 

5. Entourage 

Server: forums.projectseven.com 

Note: PVII newsgroups are private and have nothing to do with usenet feeds that may be provided by your ISP. That is, you will not find 
our newsgroups in a list of newsgroups distributed by your internet service provider. You must set up our news server as a new 
account. 

  

http://www.projectseven.com/support/questions.asp?
http://www.projectseven.com/products/menusystems/pmm/user_guide/getting_started/before_define.htm
http://www.pviiforums.com/
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24 Support and Contact info 

Before you Contact us 

Before making a support inquiry, please be certain to have read the documentation that came with your product. Please 
include your Dreamweaver version, as well as your computer operating system type in all support correspondence. 

E-Mail 
support@projectseven.com 

Phones 
330-650-3675 
336-374-4611 

Phone hours are 9:00am - 5:00pm Eastern Time U.S. 

Snail mail 

Project Seven Development 
339 Cristi Lane  
Dobson, NC 27017 

  

mailto:support@projectseven.com
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