
PVII OVERLAY MENU MAGIC 

The state of the art in Dreamweaver menu systems... 

 

Create gorgeous and responsive overlay menus in Dreamweaver with just a few clicks! 

We hope you enjoy using this product as much as we did making it. 

Al Sparber & Gerry Jacobsen PVII 

  



INSTALL THE EXTENSION 

Extension installer files come in 2 formats: MXP and ZXP. MXPs are supported by Extension 

Manager versions MX, MX2004, 8, CS3, CS4, CS5, CS5.5 and CS6. ZXP is supported by versions CS5.5 

and higher. Version CC and higher have dropped support for the MXP format. To continue to 

support all Adobe customers, regardless of version, we include both the classic MXP and the new 

ZXP versions. 

FOR VERSION CS6 AND OLDER: 

Look for the extension installer file p7_OMM_117.mxp in the root of the zip archive you 

downloaded. Double-click the files to install the extensions. 

FOR VERSION CC AND HIGHER: 

Look for the extension installer file p7_OMM_117.zxp in the root of the zip archive you 

downloaded. Double-click the files to install the extensions. 

Note: Creative Cloud versions do not automatically install an Extension Manager. You need to log onto Adobe’s “Cloud”, 

download, and install the Extension Manager that matches your Dreamweaver version. 

  



ABOUT THE ZXP EXTENSION INSTALLER FORMAT  

The ZXP format is identical to the tried and true MXP format developed by Macromedia with the 

chief difference being the file extension.  When you install the ZXP version, you might see this alert 

box, which is totally harmless, despite its looks. 

 

Simply click the Install button and your extension will be installed without issue.  

The purpose of a digital signature is primarily to protect the software developer's interest, ensuring 

that no one has altered the file from its original state. When you buy directly from the developer, in 

this case PVII, this is not an issue. Adobe's process to create a digital signature file requires 

installing third-party software that fails to meet our quality standards at this time. Even if we were 

able to use Adobe's software, the signature is only activated by going through Adobe's Exchange 

and sharing revenue with Adobe—which we have no need to do. 

  



WORK IN A DEFINED DREAMWEAVER SITE  

Before you begin, make sure you are working inside a defined Dreamweaver web site. This is 

necessary so that Dreamweaver knows how to link required assets. If you are new to Dreamweaver 

or need to learn how to define a web site, follow these simple steps: 

Choose Site > New Site 

SPECIFY LOCAL SITE LOCATION  

The Site category of the Site Setup dialog box is the only one you need to fill out to begin working on 

your Dreamweaver site. This category lets you specify the local folder where you’ll store all of your 

site files. When you’re ready, you can fill out the other categories in the Site Setup dialog box, 

including the Servers category, where you can specify a remote folder on your remote server.  

Site Name  

The name that appears in the Files panel and in the Manage Sites dialog box; it does not appear in 

the browser.  

Local Site Folder  

The name of the folder on your local disk where you store site files, templates, and library items. 

Create a folder on your hard disk or click the folder icon to browse to the folder. When 

Dreamweaver resolves site root-relative links, it does so relative to this folder. 

  



OVERVIEW 

Overlay Menu Magic (OMM) is a menu building tool that installs inside Dreamweaver with its own 

automated user interface (UI). The menu is designed to overlay on top of your page, and is opened 

by clicking on the menu trigger.  The menu is closed by clicking off of it, or by using the ESC key. 

This design approach save precious space in the actual web page and allows for the presentation of 

rich, mixed content in the sub menu panels to provide a highly engaging menu presentation. The 

Overlay Menu Magic system is an ideal navigation system for all mobile devices. 

The OMM user interface is designed to automatically open to the correct mode based on your 

current insertion point in the document. If your cursor is inside an existing OMM menu, the UI will 

open in Modify (edit) mode. If your cursor is not inside an existing menu, the UI will open in Create 

mode.  

FULLY EDITABLE SUB-MENUS 

Each of the sub-menus are visible in Dreamweaver Design View and are fully editable. You can use 

all of the normal Dreamweaver editing techniques to enter or change content. 

STRUCTURAL LAYOUT SYSTEM (GRID) FOR SUB-MENUS 

The OMM system provides a fully featured structural layout system (Grid) for building your sub-

menus in various row/column formats. You can add as many rows as you like and each row can 

contain a different number and configuration of columns. This allows you to build a unique 

structure for each sub-menu that suits your content needs and design goals. 

RESPONSIVE AND MOBILE READY 

OMM is designed to automatically respond to the size of the browser window and the device being 

used. In narrow browser windows and smartphones, the menu will reformat itself to a collapsible 

accordion-style menu with a convenient industry-standard icon that can be used to hide and show 

the entire menu. 

TOUCH DEVICE AND SMART PHONE SUPPORT 

The Overlay Menu Magic system is designed to work perfectly on all touch-enabled devices—

including iPhone, iPad, Android, other smartphones and tablets.  

  



CREATE OR MODIFY 

The user interface has both a Create and a Modify mode and will automatically open in the correct 

one based on your current insertion point in the document: 

 If your insertion point is not within an existing OMM menu, the interface will open in 

Create mode.  

 If your insertion point is inside an existing OMM menu, the interface will open in Modify 

mode.  

DREAMWEAVER TEMPLATE SUPPORT 

The system is specifically designed to support Dreamweaver templates. You can insert one or more 

menus into a template (.dwt) master page at any time. You can also insert one or more menus into a 

template-based child page. The system will automatically detect the template and adjust to allow 

insertion into an editable region. 

CURRENT LINK MARKING AND AUTO SUB-MENU OPENING 

The system includes an optional feature that looks for links in the menu that match the current 

page address. When a match is found, the link is highlighted. The system assigns a special style class 

named current_ mark to the matching link and its parent root item. Current Marking can be turned 

on or off for each menu on your page. 

Overlay Menu Magic also includes an Advanced Current Marker system that allows you to handle 

exceptions—so that even pages that do not appear as links in the menu  can be highlighted. 

Access the Advanced Current Marker UI from the Commands menu in Dreamweaver: 

Commands > Studio VII > Overlay Menu Magic by PVII… 

When the UI opens, press the Help button to access the Advanced Current Marker help pages. 

  



EXTERNAL LINKING AND BOOKMARK SUPPORT 

An opener detection system is included that allows you to set up links with special parameters that 

will load a page and also trigger a specific panel in a OMM widget on that page. The opener will look 

for the OMM widget number, an underscore, and the OMM content panel number. There are 2 

methods available: 

 Anchor Method: The system will look for "#omm" plus a panel reference after the anchor. 

The anchor index.htm#omm1_4 will trigger panel 4 in the first OMM Widget on the page.  

 URL Parameter Method: The system will look for "omm=" in the URL parameter. The URL 

parameter index.htm?omm=2_4 will trigger panel 4 in the second OMM Widget on the 

page. You can then give out the link so people can go directly to your specific content panel. 

The opener detection system also includes the ability to display the Overlay Menu magic system in 

its open state. The method is the same as above except the omm will change to omo: 

 Anchor Method with menu Open: The system will look for "#omo" plus a panel reference 

after the anchor. The anchor index.htm#omo1_4 will trigger panel 4 in the first OMM 

Widget on the page and also open the menu. 

 URL Parameter Method with menu Open: The system will look for "omo=" in the URL 

parameter. The URL parameter index.htm?omo=2_4 will trigger panel 4 in the second 

OMM Widget on the page and also open the menu. You can then give out the link so people 

can go directly to your specific content panel. 

Note: This feature is meant to be used on links to your page from external locations ONLY —not on links that are in your 

page. To control the menu from links on the SAME page use the included OMM Control Actions Behavior. 

IMAGE SUPPORT 

The system supports using images for the menu items and automatically handles pre-loading, 

swapping, multiple state management and current marking. This automation requires that you 

follow the image file name convention. The system supports up to 3 different image states.  

See the User Help files for more information. Access help by pressing the Help button in the OMM user interface. 

  



INSERTING A NEW MENU  

Menus can be inserted anywhere on your page. Once you have established your insertion point, 

click the OMM icon  to open the interface. Alternatively, you can choose Insert > Studio VII > 

Overlay Menu Magic by PVII. You can insert the menu into any area of your page.  

The menu width will automatically adapt to its location, even when placed inside flexible DIVs. You 

can insert as many individual menus as you like on your page. Each menu can be optioned 

independently to set different behaviors and features. Menus on a single page can share the same 

style theme or be set to separate style themes. 

-Establish the insertion point for your new menu by clicking in the area of the page where you 

would like it to be created.  

Note: The interface is sensitive to the insertion point. If your cursor is anywhere inside an existing OMM menu the Modify 

interface will open instead.  

-Click the OMM icon  in the PVII Section of Dreamweaver's Insert Bar/Insert Panel or choose 

Insert > Studio VII > Overlay Menu Magic by PVII. 

  



Classic Dreamweaver Insert Bar 

 

Note: Some newer versions of Dreamweaver will only able to display icons in shades of gray, rather than in color. 

Dreamweaver CC does away with the Insert Bar but the programmers left a back door, which is explained in . this tutorial

DREAMWEAVER INSERT PANEL 

 

  

http://www.projectseven.com/tutorials/dreamweaver/insert-bar/index.htm


The OMM UI will open in Create mode.  

 

You can create more than one menu on your page. Add as many as you like. 

ASSET FOLDERS 

When you create a menu, the system creates an assets folder named p7omm at the same level as 

the page that contains your menu. This folder will contain the OMM JavaScript file and the relevant 

menu style sheet(s), as well as an img sub-folder that contains arrow background images used by 

the CSS.  

If any of your content panels have been formatted with multi-columns, the system will also create a 

p7ehc folder to house the Equal Height Columns script, which ensures that your columns are 

always equal in height. 

 

When you publish your site, make sure you upload the entire p7omm folder. 

  



MODIFYING AN EXISTING MENU 

You can modify any of the existing OMM menus on your page at any time. 

-Click inside the menu that you wish to modify. 

-Click the OMM icon  in the PVII Section of Dreamweaver's Insert Bar/Panel -or choose 

Modify > Studio VII > Modify Overlay Menu Magic by PVII 

Note: If you use a Macintosh computer, Apple bugs will sometimes cause the Modify menu to be inactive (grayed out). If this 

happens to you, use the icon to launch the interface. You can also launch the interface from the Insert menu. The system 

will open the interface in the appropriate mode whether you use the Insert Menu, Insert Panel/Bar or the Modify menu. 

The OMM UI will open in Modify mode. 

 

Configure your menu items and options and then click OK. 

  



MANAGING THE USER INTERFACE ITEMS 

MODE 

Displays the current operational Mode for the user interface: either Create or Modify. When in 

Modify mode, the id of the menu being modified will also be displayed. 

MENU TRIGGER 

The Menu Trigger is link that will open (launch) the menu overlay. Enter the text that you would 

like to use, the default text "Menu" is supplied. 

Trigger Bar 

The system can create and manage a Trigger Bar that can contain multiple trigger links for multiple 

OMM menus. Check this option if you want the system to create the trigger bar. Subsequent newly 

created OMM menu triggers will then be placed inside this Trigger Bar. Un-check this option if your 

want the system to create a trigger link at your insertion point, or, if you an existing link currently 

selected, assign the OMM trigger to that link. 

Type 

The Type option allows you to select the background treatment of the Trigger Bar, white or black. 

This option is only available when you have the Trigger Bar option selected. 

Align 

The Align option controls the alignment of the links in the Trigger Bar. Choose from left, center or 

right. This option is only available when you have the Trigger Bar option selected.  

MENU ITEMS 

This box displays the text for each root menu item in the menu and the sub-menu content layout 

type for each row of the sub-menu panels. Select (click) the line you wish to act on. 

Add Menu Button 

Click the Add Menu button to add a new root menu link. This new item will be created immediately 

after the selected item, or at the end of the listing if a root menu item is not currently selected. The 

newly created menu item will initially appear with the default description: Menu Item, and the 

URL will simply be a hash (#) placeholder. Change these to suit your needs. The Image Path box is 

always blank by default.  



Add Sub-Menu Row 

Click the Add Sub button to create a new sub-menu row for the selected root link item or to add 

another row to the existing sub-menu row. A new sub-menu row will appear directly beneath the 

selected sub-menu row or as the last row if the root menu item is currently selected. The newly 

created sub-menu row will initially appear with the text corresponding to the currently selected 

Sub-Menu Content Layout. The Link Text, Path, Trigger Image, Alt Text and Browse buttons will 

be disabled (grayed out) since these entry boxes do not pertain to the sub-menu panels. 

Delete 

Click the Delete button to remove the selected menu item or the selected sub-menu row. If the 

menu item contains one or more sub-menu rows the system will completely remove the selected 

menu item and all of its sub-menu rows. 

Note: The interface requires at least one item to be in the menu list at all times. The system will not allow you to delete a 

menu item if it is the only remaining one. 

Up 

Click the Up button to move the selected menu item up in the Menu Items list. The menu item, and 

all of its sub-menu rows, will be moved up one position each time the button is clicked. Sub 

menu rows can only be moved within their respective parent root menu item. 

Down 

Click the Down button to move the selected menu item down in the Menu List. The menu item, and 

all of its sub-menu items, will be moved down one position each time the button is clicked. Sub 

menu rows can only be moved within their respective parent root menu item. 

  



COLUMN CONFIGURATION 

The OMM system provides a fully featured structural layout system (Grid) for building your sub-

menus, in row/column format. You can add as many rows as you like and each row can contain a 

mix of different columns. This allows you to tailor the structure of each sub-menu to perfectly suit 

your content and design requirements. 

When adding a new row you can choose from these formats: 

 

Choose the Single Column option if you just want an empty full panel to work with. 

Note: This option is available ONLY for newly created panels. it will unavailable (grayed out) for existing panels. If you want 

to change the format of an existing panel, create a new one below it. Then copy the content from the existing one into the 

new one. When you are done, open the interface again and delete the old panel. 

Boxed 

Enable this option to display the columns with borders and equal spacing. 

Rounded 

Enable this option to display the columns with rounded corners. 

ITEM LINK TEXT 

The Menu Link Text box will always display the text of the currently selected line in the Menu 

Items list. Enter or edit the text that you wish to display for this menu link. 

Note: If an image has been assigned, this box will be disabled (grayed out) and contain the file name of the assigned image. 

Removing the Image Path will re-enable the box for text entry. 

  



LINK PATH/ BROWSE...  

Enter the path to the linked page for this menu item or use the Browse button to open the Select 

File to Link dialog box. The system will automatically supply a "#" link placeholder when new 

menu items are created, which you can change to an actual page link before publishing. 

ITEM TRIGGER IMAGE / BROWSE... 

Note: The Image Path box is only used if you are using images for your menu items. For text-based menus this box should 

be left empty.  

Enter the path to your image or use the Browse button to open a Select Image Source  dialog box. 

You can change the image at any time by selecting the menu item in the Menu Items list and clicking 

the "Browse..." button. Valid image types are limited to the .gif, .jpg, and .png file types. 

The image you select must always be the default state image. The system will automatically 

handle image pre-loading. Images for additional states (over, and down), depending on the Image 

Swap Option you select, must be stored in the same folder as your default image. The system will 

automatically find them.  

Default state image file names can be any valid name. You must, however, follow a naming 

convention for the additional state images. If your default image for a link is home.jpg, your image 

file names would follow this convention: 

 home.jpg 

 home_over.jpg 

 home_down.jpg 

ALT TEXT 

Enter a description for the related image in the Alt Text box. If the image is a picture of hats, then 

Hats would be a good choice for the text to use. 

  



OPTIONS 

These settings are applied to the OMM menu you are currently editing. Other menus on the same 

page will not be affected and will retain their unique options.  

OUTER BOX 

Width 

The menu box can be set to a different width to perfectly compliment the intended content. The 

width options are specified in percentages in order to maintain the responsive functionality of the 

system. The choices are based on the width of the rendered page. 

Choose from one of these width options: 

 

Rounded Corners 

This option allows you to add rounded corners to the menu structure. 

Shadow 

This option allows you to add shadows to the menu. 

Background 

This option adds a background color to the main menu box. 

Border 

This option adds a border to the main menu box. 

  



MENU 

Default Panel 

The menu will initially open with the first menu button's associated sub panel open. You can enter a 

specific panel number to have the menu open with that panel active. 

Overlay 

Enable this option to display the page dimming overlay. 

Def Panel on Open 

By default, the menu will always maintain its current state, and will open to the last panel viewed 

when re-opened. Enable this option to have the system always reset state to display the default 

panel whenever the menu is opened. 

Open on Page Load 

Enable this option to display the menu in its open state when the page initially loads. 

IMAGE SWAP OPTIONS 

The system supports using images for links and is designed to automatically handle pre-loading, 

swapping, maintaining states, and assigning a current-marker. This automation requires that you 

follow the image file name convention. The system supports up to 3 different image states. Select 

the Swap Option that you would like to use: 

 Single Image Only - Choose this option if you are using just a single image and do not want 

any swap actions. 

 Normal and Over - Choose this option if you are using two images: one normal image and 

one for the over (hover) state. The over image will also be used for the open (down) and 

current-mark states. 

 Normal, Over and Open Images - Choose this option if you are using three images: one 

normal image, one for the over (hover) state, and one for the open (down) state. The open 

state image will be used for the current-mark state.  

Note: Be sure to choose the option carefully to match the number of image states you are using. The system will pre-load 

the various state images based on this selection. 

  



Rollover Open State 

This controls the swap action when a trigger link is in its open state. The system will swap to the 

over image if the trigger link is in the open state and you have a 3-state swap option set. Uncheck 

the box if you want to disable this swap action. 

CURRENT MARKING 

These settings control the operation of the included automatic Current Marking system. 

Use Current Marking 

This box is checked by default to enable automatic current marking (highlighting) of links in your 

OMM menu. The system looks for links in the menu that match the current page address. When a 

matching link is found, it's highlighted. 

Include URL Parameters in Match 

This option controls whether the automatic current-marking feature will include any URL 

parameters in the page address when looking for a matching link in the menu. Check this box if you 

wish to have your URL parameters included in the match criteria.  

ANIMATION METHOD 

The OMM system allows you to choose from 4 animation methods—including None. The animation 

act on the sub menu panel transitions. The main box will always slide down or retract. 

 

Duration 

This option allows you to control the animation speed. Duration defines the total amount of time 

that the animation will run, in milliseconds, regardless of a content panel's dimensions. The default 

450 is fine in most cases. Lower the Duration setting and the animation will be faster. Raise the 

setting to make the animation slower. 

  



STYLE THEME 

OMM comes with pre-defined CSS style themes.  You can change to a different style theme at any 

time without affecting the content of your menus.  

A preview of the selected theme is displayed to the right of the Style Theme select list. This 

Preview will change whenever you select a different theme. 

COMMAND BUTTONS 

OK 

When you are done setting your desired options, click the OK button to build the menu. The system 

will verify your selections and alert you to any problems that need your attention. If there are no 

problems, the interface will close and a menu will be added to your page or updated—depending on 

whether you are in Create mode or Modify mode. 

Tip: To make further changes, click inside a menu and then open the Overlay Menu Magic interface to begin your 

modifications. 

Cancel 

Click the Cancel button to completely abort the current operation. This will close the interface and 

no changes will be made to your page. 

Help 

Click the Help button to open the associated Help File in your browser. This page can remain open 

for easy reference while you continue working in the OMM interface. 

  



PVII OVERLAY MENU MAGIC BEHAVIOR - CONTROL ACTIONS 

OVERVIEW 

The Control Behavior allows you to configure a link anywhere on your page to remotely operate 

any Overlay Menu Magic widget on your page.  

Available Control Behavior Actions: 

 Open Menu Box 

 Close Menu Box 

 Open Menu Panel 

 Close Menu Panel 

MANUALLY APPLYING A CONTROL ACTION 

When working within Dreamweaver you can use the automated interface-driven Behavior to assign 

any of the control actions. There are times when you may want to manually assigning a control 

action, either for use in external scripts or when building pages dynamically. The control action 

function call will look like this: 

P7_OMMctrl('p7OMM_1','openPanel',3) 

1. The first argument is the ID of the Overlay Menu Magic root div.  

2. The second argument is the control action you wish to apply. 

3. The third argument, if needed, is the number of the menu panel you wish to act on. 

The HTML markup for a typical text link with a control action applied would look like this: 

<a href="#" onclick="P7_OMMctrl('p7OMM_1','openPanel',3)">Control</a> 

The available Control Actions are: 

 P7_OMMctrl('p7OMM_1','openBox') - Open the Menu Box  

 P7_OMMctrl('p7OMM_1','closeBox') - Close the Menu Box 

 P7_OMMctrl('p7OMM_1','openPanel',x) - Open the specified panel of the menu, where x is 

the number of the panel  

 P7_OMMctrl('p7OMM_1','closePanel',x) - Close the specified panel of the menu, where x is 

the number of the panel  

  



CREATING A NEW CONTROL ACTIONS BEHAVIOR 

1. Select (click) a text link or panel to act as the behavior Control.  

2. Open your Dreamweaver Behaviors Panel (Shift + F4)  

3. Click the plus sign (+) on the Behavior Panel.  

4. Choose Studio VII > Overlay Menu Magic > Control Actions to open the interface.  

5. Select the widget you wish to act on.  

6. Select the action.  

7. Click OK to apply the behavior.  

MODIFYING AN EXISTING CONTROL ACTIONS BEHAVIOR 

1. Select the element that contains an existing Overlay Menu Magic Control behavior.  

2. Double-click the Overlay Menu Magic- Control Actions behavior in the Behaviors Panel 

to open the interface.  

3. Select the widget you wish to act on.  

4. Select the action.  

5. Click OK to apply the revised behavior.  

THE INTERFACE 

The Overlay Menu Magic -Control Actions interface allows you to select an action to apply. 

 

  



THE INTERFACE ITEMS 

Overlay Menu Magic ID 

The interface contains a listing of all of the Overlay Menu Magic widgets on your page. The list will 

display the ID of each widget. Select the Overlay Menu Magic you want to control.  

Tip: If you are unsure about which widget relates to which ID, click the Cancel button and switch to Code View. In Code 

View, locate all IDs that begin with p7OMM_. The opening DIV tag looks like this: 

<div id="p7OMM_1" class="p7OMM-01 p7OMM p7OMMnoscript responsive transparency"> 

Action 

Select the action you want to apply.  

 

Open Menu Box  

This will open the main menu overlay box 

Close Menu Box 

This will close the main menu overlay box 

Open Menu Panel 

This will open the specified panel in the menu and also open the main menu box if it is not already 

opened. 

Close menu Panel 

This will close the specified panel in the menu. 

  



PVII OVERLAY MENU MAGIC -REMOVE MENU 

OVERVIEW 

The Overlay Menu Magic system includes a Remove feature that allows you to quickly remove an 

existing Overlay Menu Magic menu from your page. 

OPEN THE REMOVE PVII OVERLAY MENU MAGIC INTERFACE 

-Open a page that contains one or more Overlay Menu Magic menus. 

-Choose Commands > Studio VII > Overlay Menu Magic... to open the Remove interface.  

Note: The Remove option will be unavailable (grayed out) if there are no OMM menus on the page. Some Mac systems 

have compatibility problems with Dreamweaver. If the Remove command is grayed out and inaccessible, download and 

install this command: . After installing it, restart Dreamweaver and your menus will be accessible. Return False Fix

The Remove Overlay Menu Magic interface will open. 

 

The interface will provide a listing of all of the Overlay Menu Magic menus on your page. The list 

will display the ID of each menu.  

-From the listing, select the menu that you wish to remove. You can remove one menu at a time. 

Tip: If you are unsure about which menu relates to which ID, click the Cancel button and switch to Code View. In Code 

View, locate all IDs that begin with p7OMM_. The opening DIV tag for a Overlay Menu Magic menu looks like this:  

<div id="p7OMM_1" class="p7OMM-01 p7OMM p7OMMnoscript responsive transparency"> 

  

http://www.projectseven.com/go/returnfalsefix


What will be Removed  

The system will completely remove the html markup for the selected menu from your page. If there 

are other Overlay Menu Magic menus on the page they will not be affected. The system will also 

remove the link to the relevant CSS file if no other menu on the page is using the same style 

theme. 

If there are no remaining Overlay Menu Magic menus on your page, the system will also remove the 

link to the OMM JavaScript file. 

What will Not be Removed 

The system will not remove the p7omm folder, which contains the menu-related assets (images, 

JavaScript file, and CSS files). This ensures that you will not lose any assets you may have modified 

and any other pages that depend on those modified assets will continue to look and behave as 

expected. 

MENU STYLING  

Please see the OMM Style Guide for CSS tips and information on DMM. 

  

http://www.projectseven.com/products/menusystems/omm/omm-style-guide/


SUPPORT AND CONTACT INFO 

PVII quality does not end with your purchase - it continues with the best customer support in the 

business. 

PVII KNOWLEDGE BASE  

The PVII Knowledge Base is an online PVII application allowing you to access dozens of Tech Notes, 

tips, and techniques relating to our products, as well as to general web development issues.. 

Open the Knowledge Base | View the 10 Most Recent Additions 

PVII COMMUNITIES 

PVII maintains separate and distinct Web Forum and Newsgroup communities. We do this to 

ensure you always have access via your preferred medium and device. 

1. The PVII Web Forums 

The PVII Web Forum is a modern browser-based community, accessible to both desktop and 

mobile devices and requires no additional software or plugins. 

Visit The PVII Web Forum community now... 

2. PVII Newsgroup forums 

The Project VII Newsgroup is available via private and secure NNTP servers. In order to subscribe 

to a newsgroup you must have a newsgroup-capable client installed such as: 

1. Mozilla Thunderbird 

2. Windows Live Mail 

3. Windows Mail/Outlook Express 

4. Opera Mail 

5. Entourage 

Server: forums.projectseven.com 

Note: PVII newsgroups are private and have nothing to do with usenet feeds that may be provided by your ISP. That is, you 

will not find our newsgroups in a list of newsgroups distributed by your internet service provider. You must set up our news 

server as a new account. 

  

http://www.projectseven.com/support/questions.asp?
http://www.projectseven.com/products/menusystems/pmm/user_guide/getting_started/before_define.htm
http://www.pviiforums.com/


BEFORE YOU CONTACT US 

Before making a support inquiry, please be certain to have read the documentation that came with 

your product. Please include your Dreamweaver version, as well as your computer operating 

system type in all support correspondence. 

E-Mail: 

support@projectseven.com 

Phones: 

330-650-3675 

336-374-4611 

Phone hours are 9:00am - 5:00pm Eastern Time U.S. 

SNAIL MAIL 

Project Seven Development 

339 Cristi Lane  

Dobson, NC 27017 

  

mailto:support@projectseven.com
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